JCommon 1.0.16 on maven central

A discussion forum for the JCommon class library.
Post Reply
devent
Posts: 4
Joined: Sat Dec 25, 2010 3:18 am
antibot: No, of course not.

JCommon 1.0.16 on maven central

Post by devent » Sat Apr 02, 2011 11:47 am

Hello,
can someone please fix this issue please?
https://sourceforge.net/tracker/?func=d ... tid=115494

Obvious JFreeChart is already using JCommon 1.0.16 so why it is not on maven central? That way I can't use JFreeChart 1.0.13 but forced to use 1.0.12.

spyhunter99
Posts: 2
Joined: Tue Apr 08, 2014 1:07 am
antibot: No, of course not.

Re: JCommon 1.0.16 on maven central

Post by spyhunter99 » Tue Apr 08, 2014 1:16 am

I also need 1.0.18 of JCommon in maven

blue.bear
Posts: 3
Joined: Thu Jun 05, 2014 9:30 am
antibot: No, of course not.

Re: JCommon 1.0.16 on maven central

Post by blue.bear » Thu Jun 05, 2014 1:05 pm

No one respond to that bug?

jeanbrewer
Posts: 1
Joined: Sun Nov 19, 2017 7:33 pm
antibot: No, of course not.
Contact:

Re: JCommon 1.0.16 on maven central

Post by jeanbrewer » Sun Nov 19, 2017 7:36 pm

It is a pity that no one left a response and this thread is quite old! I really need the answer, so any suggestions?

david.gilbert
JFreeChart Project Leader
Posts: 11679
Joined: Fri Mar 14, 2003 10:29 am
antibot: No, of course not.
Contact:

Re: JCommon 1.0.16 on maven central

Post by david.gilbert » Mon Nov 20, 2017 7:32 am

David Gilbert
JFreeChart Project Leader

:idea: Read my blog
:idea: Ask your company to buy the JFreeChart Developer Guide
:idea: Check out other products sold by my company Object Refinery Limited

Post Reply