CAN I USE THE JCOMMON-1.0.6 LIBERERY IN THE JFREECHART-1.O.2

A discussion forum for the JCommon class library.
Post Reply
SEHASWARAN
Posts: 1
Joined: Wed Nov 22, 2006 5:42 pm

CAN I USE THE JCOMMON-1.0.6 LIBERERY IN THE JFREECHART-1.O.2

Post by SEHASWARAN » Wed Nov 22, 2006 5:47 pm

I SEND MY QUESTION AS THE SUBJECT.

david.gilbert
JFreeChart Project Leader
Posts: 11683
Joined: Fri Mar 14, 2003 10:29 am
antibot: No, of course not.
Contact:

Post by david.gilbert » Thu Nov 23, 2006 11:25 pm

Yes, any version of JCommon from 1.0.0 onwards will work with JFreeChart 1.0.x. In order to avoid any conflicts with the JFreeReport version requirement (for JCommon), the plan is to ensure that JFreeChart 1.0.x only depends on the JCommon 1.0.0 API.
David Gilbert
JFreeChart Project Leader

:idea: Read my blog
:idea: Ask your company to buy the JFreeChart Developer Guide
:idea: Check out other products sold by my company Object Refinery Limited

Post Reply